Propeller accepts JobXML (.jxl) files for calibration of a local grid coordinate system. If you have a .dc or .cal file describing your site calibration, you can use Trimble Business Centre to convert it into a JobXML file for the Propeller platform.

1. Open Trimble Business Centre and select "Start a new project".

2. Choose "Blank Template" and select OK.

3. Drag and drop your .dc or .cal file into the new window, or open it using File > Open.

3a. Sometimes it is necessary to 'recompute' the calibration to ensure that all required information is required in the exported file. Under the 'Survey' tab, click 'Site Calibration.' Without changing any settings, click 'Compute,' followed by 'Apply.' 

4. Select Export.

5. In the Export pane on the right hand side, navigate to the Survey tab under the "File Format" menu and select "Trimble Field Software exported (jobXML) from the list.

6. If your source .cal or .dc file contains control point coordinates, including them in the exported JXL helps us to check your calibration. If present, go to the Project Explorer pane, and expand the "Points" list. Select all the points such that "Selected: " in the "Data" menu of the Export pane shows the total number of points. In this example, there are 22 points, and the "Data" menu shows "Selected: 22".
Alternatively, if there are no points included, proceed with "Selected: 0".

7. Under the "File Name" menu, select an export file name.

8. Click "Export" to export the .jxl file.

You can now upload this .jxl file to the Propeller platform.

Did this answer your question?