How to Generate a Trimble JXL file for Your Local Grid Calibration


Propeller accepts JobXML (.jxl) files to calibrate a local grid coordinate system. If you have a .dc or .cal file describing your site calibration, you can use Trimble Business Center to convert it into a JobXML file for the Propeller platform.

  1. Open Trimble Business Center and select "Start a new project."

 

2. Choose Blank Template and select OK.

 

3. Drag and drop your .dc or .cal file into the new window or open it using File > Open.

4. Select Export.

 

5. In the Export pane on the right-hand side, navigate to the Survey tab under the File Format menu and select Trimble Field Software exported (jobXML) from the list.

 

6. If your source .cal or .dc file contains control point coordinates, including them in the exported JXL helps us to check your calibration. If present, go to the Project Explorer pane and expand the Points list. Select all the points such that Selected:  in the Data menu of the Export pane shows the total number of points. There are 22 points in this example, and the Data menu shows Selected: 22.
Alternatively, if no points are included, proceed with Selected: 0.

 

7. Under the File Name menu, select an export file name. Make sure to verify the units in the Settings box before exporting.

 

8. Click Export to export the .jxl file.

 

You can now upload this .jxl file to the Propeller Platform.


I still can't do it!

We wrote these articles to equip you with everything you need to get the job done on your own, but we understand that sometimes this isn't sufficient.

If you're stuck, you can connect with our support team by clicking the support button on the top right corner of your user portal.